Pression Turbo MULTIAIR 170

 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 23 07 21 12:41    Sujet du message: Pression Turbo MULTIAIR 170 Répondre en citant

Bonjour je n'ai pas de giulietta mais sa petite soeur la MITO QV 170.
C'est le meme moteur que la giulietta MA 170.

Depuis quelques temps, environ un mois, je trouve que le turbo a plus de mal à partir et se déclenche plus tard vers 3000 trs/min au lieu des 2500 trs/min initialement.
Après quand ca part pas de problème ca pousse fort mais j'ai remarqué récemment que le graphique de pression turbo en mode D ne s'arrête qu'à la moitié du graphique (alors que quand je l'ai eu il allait à fond à la dernière barre dès qu'on appuie).
Ma mito QV marche vraiment très fort depuis 1 an que je l'ai et là je sens réellement une différence de poussée.
Je n'ai aucun voyant ni message d'erreur dans l'ODB.
Autre symptome : quand j'appuie à fond sur l'accélérateur la voiture ne part pas mais monte doucement jusqu'à 3000 - 3200 trs avant d'envoyer la puissance...
Il y a donc un problème de pression insuffisante du turbo ?

J'ai vérifié les durites d'air tout me semble OK et en place. Idem pour les colliers.
J'ai vérifié le fonctionnement de la barre de la westgate elle bouge très peu à l'arrêt mais j'arrive à la bouger avec une pince donc elle ne semble pas grippée...A voir si elle doit bouger plus facilement ou pas...
J'ai vérifié le capteur de suralimentation il est tout propre RAS.
J'ai branché un ODB2 avec TORQUE et j'ai mesuré la pression turbo qui correspond en gros à 1.4 bars (apparemment c'est la pression maxi constructeur pour le GARRETT).
Bref je suis un peu perdu...

J'ai lu que certains d'entre vous ont eu ce problème mais aucun message de résolution...Avez vous des retours? J'aimerais savoir comment la panne a été résolue pour vous?

Je suspecte la dump valve de laisser passer l'air mais je n'en suis pas sur...
Merci pour vos témoignages.
Alfistement
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  



ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 492

MessagePosté le: 23 07 21 14:17    Sujet du message: Répondre en citant

tu peux faire une vidange avec l huile specifique pour le multiair

ensuite avec MES : purger le module multiair et faire une mise a zero des parametres autoappris, et va faire un essai .... Wink
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 26 07 21 20:25    Sujet du message: Répondre en citant

Perso sur la mienne j’ai toujours eu le couple maxi à partir de 3000 avant c’est mou même avec la reprog by Stopino , le turbo se déclenche tard par conte après ça envoi plutôt bien! (J’ai noté pas loin de 1.6BAR en crête pour environ 300nm)

Donc je sais pas je me suis toujours dis que c’était normal , je vais regarder cette histoire de purge via FES meme si à priori plus besoin à partir d’un certain millésime!
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Zamric



Sexe: Sexe:Masculin
12 Aoû 2016
Messages: 304

MessagePosté le: 26 07 21 23:29    Sujet du message: Répondre en citant

Sur ma TCT 170, le couple est très présent à partir de 2500 trs/min. et l'ordinateur de bord m'affiche 270 nm (en mode Dynamic) lorsque j'appuie vivement à fond.
_________________
Giulietta 1.4 MA 170 TCT SUPER - Pack sport - 2018 - Noir Etna
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 27 07 21 14:01    Sujet du message: Répondre en citant

ETNA a écrit:
tu peux faire une vidange avec l huile specifique pour le multiair

ensuite avec MES : purger le module multiair et faire une mise a zero des parametres autoappris, et va faire un essai .... Wink


Est ce qui si le problème est electronique on peut faire un reset des parametres?
Ma vidange a moins de 8000 kms
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 27 07 21 14:03    Sujet du message: Répondre en citant

toniio21 a écrit:
Perso sur la mienne j’ai toujours eu le couple maxi à partir de 3000 avant c’est mou même avec la reprog by Stopino , le turbo se déclenche tard par conte après ça envoi plutôt bien! (J’ai noté pas loin de 1.6BAR en crête pour environ 300nm)

Donc je sais pas je me suis toujours dis que c’était normal , je vais regarder cette histoire de purge via FES meme si à priori plus besoin à partir d’un certain millésime!


Est ce que sur ton graphique de pression turbo en mode D ca va jusqu'au maxi ?
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 27 07 21 19:56    Sujet du message: Répondre en citant

Oui pas de soucis mon graphique charge a fond jusqu’à 5500 ou ça commence à diminuer
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 04 08 21 20:34    Sujet du message: Répondre en citant

Capteur de pression turbo change et toujours pareil...
Je m'oriente vers l electrovanne...
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 06 08 21 01:05    Sujet du message: Répondre en citant

Tu peux tenter il est facile à changer prend bien une photo avant pour savoir où les tuyaux vont .

Pour ma part je vais devoir démonter le turbo j’ai une fuite au collecteur d’échappement…

Après j’ai vu qu’on pouvait régler la tige de wastgate mais bon j’ose pas toucher
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 06 08 21 07:51    Sujet du message: Répondre en citant

toniio21 a écrit:
Tu peux tenter il est facile à changer prend bien une photo avant pour savoir où les tuyaux vont .

Pour ma part je vais devoir démonter le turbo j’ai une fuite au collecteur d’échappement…

Après j’ai vu qu’on pouvait régler la tige de wastgate mais bon j 65’ose pas toucher


Oui j'ai vu aussi que ça se réglait mais j'ose pas non plus...
Pour la fuite au collecteur comment l'a tu découvert ?
Tu peux expliquer ? Photo ?
Merci
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 07 08 21 02:08    Sujet du message: Répondre en citant

Légère odeur d’échappement au ralentie avec chauffage à un feu par exemple , puis depuis 1 mois un gros claquement horrible , par contre je vais l’emmener au garage j’ai quasiment démonter tout le turbo mais impossible d’enlever cette foutu plaque de pare chaleur sur le collecteur le goujon à peter nette dans la clef …
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
MIKE54



Sexe: Sexe:Masculin
19 Oct 2010
Messages: 553

MessagePosté le: 07 08 21 16:47    Sujet du message: Répondre en citant

J'ai démonté un peu tout pour vérifier les durites... Rien vu
Par contre question bête peut etre:
Est ce normal que si je souffle en sortie de l electrovanne turbo avec une pompe à vélo j'ai de l'air qui ressort par l'entrée du turbo ??? 🤔🤔🤔🤔
N y a t'il pas une membrane dans l electrovanne et qui serait donc hs?
_________________
Mito 1.4 TB 170 Quadrifoglio Verde
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 07 08 21 20:35    Sujet du message: Répondre en citant

Aucune idée , c’est combien le capteur ? Dans le doute change le , tu peux faire un relevé de pression turbo via MES? (Pleine charge de 2000 à 6000), dès que mon soucis de collecteur je refais un test , mais depuis le début mon turbo envoi la purée que à partir de 3000 pas avant ! Même avec reprog , cela m’a jamais choqué , par contre je trouve qu’il y a pas mal de turbo lag sur le multiair ( après j’ai en comparaison mon deux roues 900cc forcément ^^ )
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
toniio21




05 Oct 2018
Messages: 169

MessagePosté le: 12 08 21 20:49    Sujet du message: Répondre en citant

Bon 800 euros pour changer le collecteur d’échappement … la pièce coûte 500 à elle seule exclue alfa impossible de trouver ailleurs il faut commander en Italie , ça pique quand même pour 160 000 un peu déçu , je verrais s’il y a une amélioration au niveau du turbo
_________________
Giulietta 1.4 MA 170@190 (300nm) distinctive blanc ghiaccio, duplex Ragazzon H2
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
dom95



Sexe: Sexe:Masculin
09 Nov 2012
Messages: 1228
Ville : villiers adam 95

MessagePosté le: 10 11 22 16:34    Sujet du message: Répondre en citant

Je reviens sur le sujet je me retrouve aussi avecle moteur qui perd de la puissance( moteur 1.4l multiair 170 tct).Ce WE sur l'autoroute je me suis aperçu qu elle manquait de pêche, depuis un petit moment je sentais bien qu'il y avait quelque chose .Je me suis donc mis en D et sur l'odb la ou on voit le graphique du turbo.Lorsque je j accélère a fond je vois que les cases sur le graphique s allume tout juste a la moitié .Je n ais aucun voyant de defaut d allumé.J ais essayé de vérifier les durites pour voir si elles ne sont pas coupées ou déboitées mais pas facile de passer les mains par le haut (sans fosse pas trés facile.Pour les personnes ayant eu le meme probleme savez vous de quoi cela peu venir?Vu la compléxité et le nombre de sondes je sais trés bien que la réponse n est pas évidente.Par contre je pense que ça ne vient pas du moteur a chaud lorsque je pousse la 2éme ou la 3éme le moteur prend bien les 6000 tours.Hier j ais debranché la prise dela vanne qui se trouve juste aprés le turbo coté filtre a air et je l'ais essayé ça ne change rien mais comme je ne connais pas le fonctionnement du turbo ça ne veux pas dire que le probéme vienne de la .Je joins les photos de la vanne quej avais débranchée.Je connais un mécano qui est trés bon il doit essayer de voir mais pas avant la fin du moi


_________________
Giulietta 1.4 multi air 170 cv tct distinctive noir etna pack sport 17+ my port
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
theriton076



Sexe: Sexe:Masculin
07 Juil 2012
Messages: 2287
Ville : rouen

MessagePosté le: 11 11 22 19:42    Sujet du message: Répondre en citant

Ton capteur c'est la wastgate.
_________________
Giulietta 1.4 multiair 170cv exclusive - noire - pack sport 18' et jante 8c - cuir sport noir surpiqures rouge - frein brembo
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
dom95



Sexe: Sexe:Masculin
09 Nov 2012
Messages: 1228
Ville : villiers adam 95

MessagePosté le: 12 11 22 14:03    Sujet du message: Répondre en citant

theriton076 a écrit:
Ton capteur c'est la wastgate.


OK j ais lu sur le net que c est une bobine comme elle est facile d accés j esseyrais la semaine prochaine de la vérifier avec un multimetre en ohmetre
_________________
Giulietta 1.4 multi air 170 cv tct distinctive noir etna pack sport 17+ my port
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
dom95



Sexe: Sexe:Masculin
09 Nov 2012
Messages: 1228
Ville : villiers adam 95

MessagePosté le: 18 11 22 10:49    Sujet du message: Répondre en citant

J ais donc démonté la piéce et j ais pu l essayez, il y a une soupape a l intérieure qui fonctionne bien quand je mets du 12 volts.J ais essayé aussi la petite piéce fixé a coté du radiateur la ou arrive les 3 petit tuyaux j entends bien le claquement a l intérieur lorsque je mets 12 volts.Apres je ne sais pas si en fonctionnement normal elle sont bien alimentés.J ais vérifier la piéce qui a la tige filtée qu il appelle sur le net la wasgate en débranchant le petit tuyau de la piéce que j ais testée avant et j ais envoyé de l air avec une grosse seringe elle se déplace bien.Maintenant je vais attendre le we prochain pour que le gard y regarde.
_________________
Giulietta 1.4 multi air 170 cv tct distinctive noir etna pack sport 17+ my port
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum