Mode dégradé - Voyant moteur - Code erreur P1120-61
Aller à la page 1, 2  Suivante
 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 14 04 19 14:05    Sujet du message: Mode dégradé - Voyant moteur - Code erreur P1120-61 Répondre en citant

Bonjour à tous !
Je vous expose mon petit soucis : le voyant moteur de ma Giulietta s'allume, puis je n'ai plus de puissance, rien (pas de S/S, pas de DNA). J'attends et redémarre, plus aucun soucis, tout fonctionne. Le voyant s'éteint le lendemain. Cela m'est arrivé deux fois en 2 mois.

En passant la valise, j'ai le code erreur suivant :

P1120-61 - Controle position vanne papillon.

Que dois-je faire ?

Je précise un fait (je ne sais absolument pas s'il y a un lien) : j'ai prêté la voiture à mon père, qui a mis du SP 95-10 (10 litres a peine).

Quelles sont vos suggestions ?

Merci d'avance !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  



ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 15 04 19 20:31    Sujet du message: Répondre en citant

quel moteur as tu?
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 17 04 19 07:04    Sujet du message: Répondre en citant

ETNA a écrit:
quel moteur as tu?


C’est le 1.4 Multiair de 170 ch
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 17 04 19 07:40    Sujet du message: Répondre en citant

tu as fait avec MES ou quelle marque d outil ? le relevé de code defaut ..

c est assez important bien
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 17 04 19 20:26    Sujet du message: Répondre en citant

ETNA a écrit:
tu as fait avec MES ou quelle marque d outil ? le relevé de code defaut ..

c est assez important bien


Je l’ai effectué avec MultiEscan effectivement
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 17 04 19 21:18    Sujet du message: Répondre en citant

mets un coup de nettoyant contact sur la prise papillon et les prises calculo injection Smile
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 17 04 19 22:52    Sujet du message: Répondre en citant

ETNA a écrit:
mets un coup de nettoyant contact sur la prise papillon et les prises calculo injection Smile


Merci pour l’info ! Je vais essayer cela. J’ai effacé l’erreur depuis, je n’ai pas du de voyant qui s’est allumé. Mais je vais quand même faire un petit nettoyage.

Tu peux me dire où se trouve la prise papillon et les autres ? Merci !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 18 04 19 08:46    Sujet du message: Répondre en citant

photo d une mito, sur la Giulietta, ca doit etre la meme chose



en rouge : papillon
en bleu : calculo injection Wink
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 27 04 19 10:12    Sujet du message: Répondre en citant

Merci pour ta réponse !
J'ai effectué le nettoyage, puis effacé l'erreur via MES. J'attends de voir si ça revient.
En attendant, j'ai vu sur le net que cette erreur pouvait venir d'un disfonctionnment des sondes lambda.
Vous en pensez quoi ?
Où sont ces fameuses sondes sur nos giulietta ?
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 27 04 19 16:46    Sujet du message: Répondre en citant

les sondes lambda, il y a un code erreur qui leur sont specifiques, attends plutot que ca revienne .. Arrow
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 27 04 19 21:23    Sujet du message: Répondre en citant

ETNA a écrit:
les sondes lambda, il y a un code erreur qui leur sont specifiques, attends plutot que ca revienne .. Arrow


Oui j'entends bien, mais voici ce que j'ai trouvé concernant l'erreur ODB que j'ai :

https://www.alfaowner.com/Forum/attachment.php?attachmentid=844538&d=1522693058

Dans la procédure, il est quand même spécifié de check la sonde lambda (oxygen sensor), du coup c'est possible que ce soit du a une sonde "sale" mais qui n'est pas défectueuse ?

J'aimerais savoir ou elles sont, on peut y accéder sans passer la tête sous la voiture ?
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 27 04 19 22:27    Sujet du message: Répondre en citant

un viel adage " ca marche, ne touche pas" lol

le mieux, attends qu il revienne, si il revient, ok pour lancer un diag plus poussée avec la lecture des lambdas en temps reel ( je ne suis pas fort la dessus) pas cool
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 28 04 19 09:26    Sujet du message: Répondre en citant

Update :
Je démarre, laisse chauffer le moteur, et commence à rouler.
Le voyant s'est rallumé immédiatement après que je commence à monter dans les tours, genre apres 3500 trs/min en seconde vitesse.
Là je pense plus que c'est un problème au niveau de l'accélérateur ? Ou alors du corps papillon ...

EDIT:
juste après mon message, j'ai branché MES sur la voiture, et j'ai regardé l'état des sondes lambda.
J'ai fait une vidéo qui montre leur état en direct (boucle ouverte/fermé), et leur état est pas stable selon mon accélération .. MES indique que la sonde lambda fonctionne quand elle est en "fermée" et inversement en "ouvert".

Voici le lien de la vidéo : https://youtu.be/YBeRRNyeNNU
Du coup je me demande si c'est pas le(s) sondes lambda(s) qui ne fonctionnent pas comme il faut ?

Je précise aussi : j'ai constaté une hausse de ma consommation de carburant (je suis autour de 12L/100 en ville, quand je roule normalement, je suis de Paris).
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Cocoboy



Sexe: Sexe:Masculin
02 Déc 2011
Messages: 1514

MessagePosté le: 28 04 19 13:14    Sujet du message: Répondre en citant

Tu as toujours ton échappement d'origine ?
_________________
Giulietta QVLine MA TCT 189cv 280Nm
Rosso Competizione, TO Pano, Xénons, Bose
Brembo High Performance Sport Brake Pads
Ragazzon H2-Line - 102mm
Heure d'été -> pneus d'été 18" Pirelli
Heure d'hiver -> pneus d'hiver 17" Nokian
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 28 04 19 13:19    Sujet du message: Répondre en citant

Cocoboy a écrit:
Tu as toujours ton échappement d'origine ?


L'ancien propriétaire a changé le silencieux d'origine, en effet. Mais cela date de mars 2017, j'ai la voiture depuis 10 mois et le problème est apparut il y a de cela deux mois.

Tu penses qu'il y a un lien ?

Remarque: j'ai changé la pompe a vide qui fuyait (merci aux membres de ce forum pour m'avoir aidé sur ce sujet d'ailleurs), peut être que j'ai effectué une mauvaise manip pendant le changement, mais je ne pense pas
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Cocoboy



Sexe: Sexe:Masculin
02 Déc 2011
Messages: 1514

MessagePosté le: 28 04 19 13:26    Sujet du message: Répondre en citant

J'ai une erreur sonde Lambda mais ce serait à cause de la moindre pression dans l'échappement et consommation un peu plus élevée, mais avec la repro j'ai 8,2 L/100 pour 190 cv ce qui est raisonnable avec mon mode de conduite Evil or Very Mad
_________________
Giulietta QVLine MA TCT 189cv 280Nm
Rosso Competizione, TO Pano, Xénons, Bose
Brembo High Performance Sport Brake Pads
Ragazzon H2-Line - 102mm
Heure d'été -> pneus d'été 18" Pirelli
Heure d'hiver -> pneus d'hiver 17" Nokian
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 28 04 19 13:40    Sujet du message: Répondre en citant

Mais du coup tu as une perte de puissance ?

Dans mon cas, quand le voyant s'active je ne peux plus accélerer, et quand je redémarre elle me laisse conduire normalement, mais le voyant est toujours là.

Sur le forum alfaowner, j'ai vu qu'il fallait nettoyer un connecteur dans l'habitacle mais je ne le trouve pas.
Ou alors, changer le potentiometre de la pédale d'accélerateur.
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 246

MessagePosté le: 28 04 19 20:43    Sujet du message: Répondre en citant

question, ton code defaut est identique ?
"P1120-61 - Controle position vanne papillon." ?
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
gordini21



Sexe: Sexe:Masculin
08 Sep 2015
Messages: 541

MessagePosté le: 28 04 19 21:05    Sujet du message: Répondre en citant

la pompe a vide sert a reguler la pression du turbo par l intermediaire de l eelectrovanne donc possible qu il ait un lien
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ademstavux



Sexe: Sexe:Féminin
06 Juin 2018
Messages: 25

MessagePosté le: 29 04 19 20:42    Sujet du message: Répondre en citant

ETNA a écrit:
question, ton code defaut est identique ?
"P1120-61 - Controle position vanne papillon." ?


Ce code la apparaît quand le voyant s'allume, oui.
Il y a un autre code aussi, il est dans la catégorie "ABS", je l'ai donc juste ignoré, mais on ne sait jamais.
Le code en question: "C1221-86 - Centrale controle moteur"
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Problèmes Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2  Suivante
Page 1 sur 2



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum