[RESOLU] Poste d'origine RadioNav ne marche plus

 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Electroniques
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Anthoxxxx



Sexe: Sexe:Masculin
01 Mar 2015
Messages: 18
Ville : Agde

MessagePosté le: 18 01 17 22:10    Sujet du message: [RESOLU] Poste d'origine RadioNav ne marche plus Répondre en citant

Bonsoir, je vous contact car j'ai un soucie avec mon autoradio d'origine sur ma juju. Depuis plusieurs jours il ne veut plus s'allumer, il s'ouvre mais écran noir et rien ne ce passe ...

Pourriez vous me conseiller et me dire quoi faire merci

Edit du 24/02/2017 : Juste pour dire que j'ai testé la solution de gordini21 et sa marche, quand votre écran c'est ouvert et qu'il est resté noir retirer la carte sd du GPS et hop l'écran s'allume. Plus qu'a réinsérer la carte.


Dernière édition par Anthoxxxx le 24 02 17 20:13; édité 2 fois
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  



menete
Modérateur


Sexe: Sexe:Masculin
20 Oct 2012
Messages: 2130
Ville : Loir et Cher

MessagePosté le: 18 01 17 22:17    Sujet du message: Répondre en citant

vire le fusible quelques instants et remets le Wink
ca peut aider
_________________
Alfa Giulietta Sprint 175 TCT Grigio Magnesio Supermatt PC Launch Edition et Diffuseur Alfisti
Alfa Mito QV Blu Tornado Ragazzon 2*80 mm pour faire chanter la diva (pour Mme Menete)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Anthoxxxx



Sexe: Sexe:Masculin
01 Mar 2015
Messages: 18
Ville : Agde

MessagePosté le: 18 01 17 22:18    Sujet du message: Répondre en citant

ok j'essayerais sa demain et vous savez d'ou sa peut venir ?
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Anthoxxxx



Sexe: Sexe:Masculin
01 Mar 2015
Messages: 18
Ville : Agde

MessagePosté le: 21 01 17 22:15    Sujet du message: Répondre en citant

Bonjour, donc je n'ai pas trouvé le fusible mais j'ai débranché la batterie quelques minutes et tout a fonctionner sans problème

Sujet clos merci Wink
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
gordini21



Sexe: Sexe:Masculin
08 Sep 2015
Messages: 594

MessagePosté le: 21 01 17 23:52    Sujet du message: Répondre en citant

Ça peut être la carte se il croit que c est une mise à jour à cause d un mauvais contact
Tu retires la carte et l écran démarre
Ça me le fait par temps chaud ou par temps froid
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Bower92



Sexe: Sexe:Masculin
01 Nov 2016
Messages: 10
Ville : Chaville

MessagePosté le: 26 01 17 15:26    Sujet du message: Répondre en citant

Hello,

Je partage mon expérience sur le sujet, Radionav qui ne fonctionnait plus, devis concession à 3000€ pour changer le poste qui avait apriori la carte mère cramée,
ou 2nd option proposé par la concession à 1500€ pour mettre un 2DIN à la place.....

Toust cela beaucoup trop chère pour moi donc j'ai cherché sur internet et j'ai trouvé la société SOCODEP qui m'a réparé le poste d'origine pour 500€ : au top !

Je recommande SOCODEP qui m'a fait économiser entre 1000€ et 2500€ : service rapide, efficace et garanti le tout par correspondance.

Essai le reboot en enlevant dabord ta carte GPS puis en restant appuyer 10 secondes sur ESC du poste. Sinon SOCODEP....

Espérant avoir aider
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Casper.40



Sexe: Sexe:Masculin
27 Jan 2017
Messages: 2
Ville : Dax (Landes40)

MessagePosté le: 27 01 17 23:53    Sujet du message: Répondre en citant

J'ai malheureusement le même souci, je vais essayer demain les conseil donnés plus haut, sinon je verrai avec SOCODEP.
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Anthoxxxx



Sexe: Sexe:Masculin
01 Mar 2015
Messages: 18
Ville : Agde

MessagePosté le: 24 02 17 20:11    Sujet du message: Répondre en citant

Salut a tous donc juste pour dire que j'ai testé la solution de gordini21 et sa marche, quand votre écran c'est ouvert et qu'il est resté noir retirer la carte sd du GPS et hop l'écran s'allume. Plus qu'a réinsérer la carte.

Par contre aucune idée du pourquoi youpi

Merci en tous cas et j'espère que sa aidera de nombreuse personnes.
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Patry



Sexe: Sexe:Masculin
24 Avr 2015
Messages: 22

MessagePosté le: 16 05 20 17:10    Sujet du message: Répondre en citant

Idem pour moi , même problème et la solution fonctionne. bien bien
_________________
Giulietta MultiAir 170 TCT Exclusive
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Electroniques Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum