pompe a injection
Aller à la page Précédente  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Questions
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 03 12 18 10:01    Sujet du message: Répondre en citant

Je pense egalement avoir une fuite au niveau de la pompe a vide ... je savais que cela pouvait avoir un lien avec le freinage mais en y regardant de plus près il peut y avoir d'autres symptomes assez similaires aux miens !!!

- raté d'allumage
- ralenti instable
- un peu de fumée noire
- voyant moteur
- et surtout un probleme de depression en rapport avec le turbo ( ce qui pourrait engendrer le
probleme de pression de mon turbo qui ne depasse plus les 1 bar quand le probleme comme a revenir et avant que le voyant moteur s'allume)

Et je constate aussi en donnant des coups de gaz a l'arret au moment de relacher la pedale un bruit de souffle assez prononcé , et egalement quand je roule

cette video est pas mal
https://www.youtube.com/watch?v=oplIjD4KTYU

Bref , j'en parlerai au garage aussi de ca, car j'ai pas l'impression qu'ils aient vu qu il y avait de l'huile au niveau de cette pompe qui fuyait... !!!
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  



ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 03 12 18 21:36    Sujet du message: Répondre en citant

aie le P340 est une courroie decalée, ce qui donne une info fausse ( gaz imbrulés partiels vers la sonde lambda)

n attends pas, il faut verifier le calage de distri avec les outils specifiques ....
si tu roules, j ai peur que la tension distri soit fausse .. (detendue)
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 03 12 18 22:00    Sujet du message: Répondre en citant

lors de la depose courroie distri

il te faut 1 outil (2000003000 (celui est facile a trouver)



ensuite enlever les bouchons en bout



et enfin, normalement tu as les outils (2000033500) coté échappement qui est faux (qui ne rentre pas)



normalement, ce controle prends 1 h au demontage, et 1 h au remontage (si il y a un peu de place comme le 2.0 JTD)
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 03 12 18 22:03    Sujet du message: Répondre en citant

si courroie detendue, tu le vois vite ici : le doigt est a + de 4-5 mm du trou objectif


_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 04 12 18 22:51    Sujet du message: Répondre en citant

ok merci pour ces precisions , mais ca c'est le garage qui le fera car je ne vais pas me risquer a ce genre de manoeuvre Laughing Laughing
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 09 12 18 14:49    Sujet du message: Répondre en citant

dommage, car la distri est simple a tomber

les outils par contre, sont pas faciles a avoir .. ca roule oh non
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 09 12 18 19:14    Sujet du message: Répondre en citant

Vendredi matin, j'ai changé les 2 sondes lambda... Problème P1172 qui revient avec voyant moteur allumé !
Demain après midi elle retourne chez alfa pour la semaine !! J'espère arriver au bout de ce cauchemar et des 950 euros déjà dépensés dans toutes ces pièces changées ! Pour rappel... 4bobines, 4 bougies, débitmètre, pompe haute pression (d'occasion avec 65000km), capteurs d'arbres à cames même si j'ai du en remettre un d'origine car j'avais un nouveau code, capteur Pmh, 2 sondes lambda, retrait de la reprogrammation, remise du filtre à air d'origine à la place du BMC, un decalaminage, démonter le cache culbuteur pour refaire le joint, et puis rien à voir mais changement ampoule grillée de mon kit xénon !
Je crois que j'ai fait le tour !!! Qui dit mieux ?? 😂😂
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 09 12 18 20:06    Sujet du message: Répondre en citant

vu ton resumé, je dirai couuroie décalée au niveau du variateur de phase

une fois reparée fais un grand tour avant de rentrer pour valider la reparation

si l hypothese distri decalée, tu dois manquer de puissance et de rondeur ..
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 09 12 18 21:23    Sujet du message: Répondre en citant

disons que j'ai surtout le moteur qui tremble a bas regime a l'arret , mais pas toujours de la meme intensité, des fois on dirait qu 'elle tourne rond et des fois non , et biensur grosse perte de puissance quand le voyant s'allume, en meme temps je peux plus passer le mode D , en revanche quand j'avais encore la reprogrammation j'avais toujours la puissance car meme si je pouvais pplus passer en mode D c'etait pas genant vu que la reprog fonctionnait sur le mode N et que le mode D ne changeait plus rien !

Mais c'est quand meme etonnant que dès que j'efface le voyant moteur , tout refonctionne tres bien pendant quelques km et surtout les demarrage redeviennent facile sans forcer , et la voiture ne cale plus au demarrage a froid !

Bref bientot le verdict...
fou fou
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 13 12 18 12:33    Sujet du message: Répondre en citant

Bon... et bien apres avoir laissé ma voiture lundi apres midi au garage , j'ai enfin eu des nouvelles , et pas forcément celles que j'attendais !!

apres demontage, verifaction du calage de la courroie de distribution et remontage , on m'annonce qu'elle etait parfaitement calée...

Ensuite le patron me dit qu'il y aurait toujours un souci de sonde lambda mais j'y crois moyen vu que j'ai changé les 2 et que le code P0141 qui avait un rapport a ça n'apparait plus chez lui ... ni le code en rapport avec le capteur de phase ... , il ne reste que le P1172 , le plus tenace !!!
il commencait meme a me dire que vu que j'avais changé des pieces mmoi meme , que ca avait été bricolé , ca pouvait nuire au diagnostic ... bla bla bla (de toute facon le meme probleme etait présent avant que je commence a changer des pièces)

Pour moi ce n'est donc pas forcement un probleme de sonde lambda vu que ce code peut etre lié a plusieurs choses...

il m'a aussi parlé de la centrale d'injection du fait que le vehicule avait ete reprogrammé... (mais bon j'ai fait la reprog a 80000 km et jusqu'a 139000 km que je l'ai faite remettre d'origine j'ai pas eu de soucis...)

En définitif , il me dit qu'au final il ne peut plus rien faire sur le vehicule et que je devrais l'amener en concession !!!
( precision ce garage ne fait plus parti du reseau alfa romeo , mais ne gere que FIAT maintenant) donc en gros il m'a fait comprendre que mon probleme n'etait plus son probleme !

Je récupère la voiture demain matin moyennant tout de meme la somme de 220 euros ... dans le vent ...!!!

Je commence serieusement a peter les plombs !
950 + 220 ! la facture devient salée!!
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Simon73




30 Déc 2017
Messages: 186

MessagePosté le: 13 12 18 15:20    Sujet du message: Répondre en citant

Misère ton problème, tu as posé la question au gars qui te l'avait reprog? Ils peuvent pas te faire un diagnostique s'ils ont le matos...

Concession alfa, il faut en trouver une bonne sinon tu vas alourdir la note.
_________________
Ex 147 1.6 Ts
Ex 156 Sw 1.8 Ts
Giulietta QV
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 13 12 18 21:24    Sujet du message: Répondre en citant

a ta place, je dirais rien au prochain concessionnaire
tu fais une demande de devis

et si ok, tu signe le OR (ordre de reparation) (si possible les 2 sondes lambdas)

et si c est ko, c est pour leur pomme

par contre, rien confirme si ils ont VRAIMENT verifié le calage ... pas cool
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 14 12 18 10:42    Sujet du message: Répondre en citant

Voila je viens de recuperer ma voiture , c'est meme pas 220 euros mais 246 euros que j'ai payé , apres leur avoir bien fait comprendre que j'avais bien les boules et que c'etait la derniere fois qu'il me voyait et que bien entendu la revision que je voulais faire chez eux pour les 140000 , je ne le ferais pas !

J'ai envoyé un message sur la page facebook d'alfa france , en esperant qu'ils me répondent , sinon j'enverrai un courrier directement !
Je ne peux pas laisser passer ça !

Le pire c'est quand il m'a dit qu'il avait perdu du temps !
Je lui ai demandé si il rigolait en lui disant que c'est plutot moi qui avait perdu de l'argent !! lui me facture il ne perds pas son temps !!

Bref je suis bon pour aller dans la concession alfa a Venissieux la plus proche de chez moi !
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Simon73




30 Déc 2017
Messages: 186

MessagePosté le: 14 12 18 13:53    Sujet du message: Répondre en citant

le temps c'est de l'argent... abusé le gars je devrais perdre du temps plus souvent.
_________________
Ex 147 1.6 Ts
Ex 156 Sw 1.8 Ts
Giulietta QV
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 08 01 19 08:46    Sujet du message: Répondre en citant

Salut les Alfistes
je reviens donner quelques news concernant mon souci Smile
après avoir lu d'autres choses par ci par la , j'ai changé mon capteur de pression absolue suite a un autre code qui est apparu recemment (le jour de noel tiens ... lol) P240-72 ...

" capteur de pression absolue du collecteur d'admission B , circuit du turbocompresseur - probleme de performance / de limites "

défaillance : actionneur bloqué ouvert ...

Bref ce code n'apparait plus , mais evidemment toujours le probleme initial présent

Hier un collegue qui a une mito m'a parlé du clapet de decharge du turbo... la tige (wastegate) si je ne me trompe pas qui pourrait se bloquer et du coup générer mon probleme de pression du turbo qui ne dépasse pas les 1 bar a partir de 10-15 km apres avoir effacé le code defaut !

en attendant hier j'ai pris rendez vous dans la grande concession alfa de venissieux (69) mais pas de rendez vous dispo avant le 29 janvier !

affaire a suivre donc !! fou fou
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
gordini21



Sexe: Sexe:Masculin
08 Sep 2015
Messages: 498

MessagePosté le: 08 01 19 10:47    Sujet du message: Répondre en citant

Le pilotage du turbo sur le 1750 est compliqué.

Déjà avant de faire quoi que ce soit il faut tester la stabilité des tensions d'alimentation des capteurs donc le 5V en sortie de calculateur.
Je pense qu'on est toujours en analogique sur la giulietta vu la tronche des capteurs.
Donc les capteurs de pression renvoient une tension proportionnelle à ce qui est mesuré.
ces capteurs sont alimentés en 5V a peu pres.

Donc en roulant il faut regarder si l'info pression est juste. la seule solution est de faire un piquage sur l'admission un t au niveau de la wastegate) avec un vrai manometre. un mano de plomberie et un durite essence suffise pour faire le test et on roule avec le mano dans l'habitacle. Dès que ça merde on peut voir si les 2 infos sont cohérentes ça permet de valider le bon fonctionnement du système.
Si c'est pas bon véifier le 5 v donc faire un piquage avec un multimètre pareil a reporter dans l'habitacle. ca permet de voir si la tension chute.
ce capteur est souvent la source des merdes.

Si tout est bon la partie admission d'air est OK. le test du débitmetre si ça marche suffit de le débrancher et de regarder si on a un changement de fonctionnement en roulant si madame veut bien rouler comme ca mais en principe on a un defaut et ca marche le debitmetre n'est un correctif. la loi d'injection c'est en principe du position (volant moetur) pression admission.
les reste les temperatures etc sont des correctifs.
l'ideal serait de faire pareil sur la rampe sauf que la c'est e la haute pression et comme tout a été changé ont peut penser que c'est bon.
allumage ça a l'air d'etre OK faut regarder la tronche des bougies si creme c'est bon
il faudrait messurer les compressions aussi pour etre sur qu'il n'y a pas un problème a ce niveau.
Après si tout est OK
le turbo est a contrôlé il a 139000 km il peut avoir des soucis jeux anormaux grippage ce n'est pas deconnant sur un moteur sportif surtout qui a été un peu poussé
il y a aussi le capteur du volet d'admission qui peut déconner mais avant de totu changer faut etre sur que tout l'ensemble est bien alimenté donc batterie avec capacité de charge au top alternateur au top pas d'oxydation sur les borniers de la batterie connexion directe ET indirecte les trucs vissés sur les platines. vérifier les masses aussi sur carosserie sinon tout ce que la valise donne comme defaut peut etre foireux.
un moteur c'est avant tout un système informatique maintenant donc on doit d'abord vérifier que tout est bien alimenté connecteurs OK etc et un par un sinon on ne trouve pas la cause.
ensuite comme expliqué plus haut les bases du moteur a explosion alimentation air/essence allumage.
a bas regime le turbo n'est pas actionné enfin si sur le 1750 un peu c'est pour ça qu'il marche bien Smile donc l'influence de la pompe a vide est faible.
en fait la pompe a vide sert a piloter une fuite variable sur l'actionneur avec un signal carré. l'actionneur eut grippé la capsule peut gripper le turbo peut gripper il y a beaucoup d'explication possible
bon courage

j'ai cherché 3 mois un panne du meme type sur ma RS dci que renault ne trouvait pas. j'ai trouvé parce que j'ai la change d'etre ingénieur système embarqué et physicien de formation en fait dès que ça merde si la valise ne donne pas la bonne info les garagistes sont perdus sauf les vieux de la vieille.

d'ailleurs à lyon il y a un garage alfa qui s'occupe surtout des anciennes mais qui a une excellente réputation il est avenue salengro a villeurbanne. enfin si ça n'a pas changé.

mais vu tout ce que j'ai lu je pencherai pour le turbo fatigué
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
guillaume69
Modérateur


Sexe: Sexe:Masculin
13 Aoû 2011
Messages: 1977
Ville : LYON

MessagePosté le: 08 01 19 22:26    Sujet du message: Répondre en citant

Merci d'avoir pris le temps de nous faire une réponse aussi complète Smile

Après concernant toute la partie electrique, mesurer les tensions etc , je suis pas assez calé pour verifier tout ca , juste en regardant les rapports en temps reel sur le logiciel avec l'elm327 tout semble normal a l'exception de ce probleme de " ajustement de carburant a court terme voie 1 capteur 2 " qui reste tout le temps bloqué a 99,2 % !!
et a chaque demarrage de la voiture quand je vais dans la partie "cohérence" du programme ce message apparait tout de suite , donc il y a un souci a ce niveau la !

je crois que je suis arrivé a un point ou j'ai plus le courage de faire quoi que ce soit moi meme

ps : pour le garage a Villeurbanne je suis passé plusieurs fois devant deja, si vraiment le prochain garage ne trouve pas j'essayerais de le contacter, parce qu'au bout d'un moment il va bien falloir trouver l'origine de cette panne !!

Laughing
_________________
Giulietta 1750 TBI QV 235ch -> 276ch (420Nm) rouge 8C, jantes 18 aero titane, Toit ouvrant pano, double duplex NOVITEC+ diffuseur NOVITEC
EX : Giulietta 2.0L JTDM 170 ch (2010)
EX : 147 selespeed 150 ch (2005)
EX : 147 1.6 TS 120 ch (2002)
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
ETNA



Sexe: Sexe:Masculin
26 Sep 2018
Messages: 145

MessagePosté le: 09 01 19 20:27    Sujet du message: Répondre en citant

gordini21 a écrit:

j'ai cherché 3 mois un panne du meme type sur ma RS dci que renault ne trouvait pas. j'ai trouvé parce que j'ai la change d'etre ingénieur système embarqué et physicien de formation en fait dès que ça merde si la valise ne donne pas la bonne info les garagistes sont perdus sauf les vieux de la vieille.


Un peu HS, mais c etait quoi la panne ?

pour info, si 1 voyant defaut quelconque au ralenti et pas de pression turbo => mode degradé et pas de commande de turbo,

ensuite, je ferai perso, une verif calage distri avec les cam-locks, (car un ACT echappement decalé peut faire une donnée fausse sur la lambda)

et chercher, chercher comme gordini ... bien
_________________
un toulousaing !
Remonter
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa Giulietta Questions Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2, 3
Page 3 sur 3



 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum